1800 sputter

Tips, Tricks, Mods, Maintenance questions and answers go on this board.

Moderators: joeracket, Bam Bam, RoadWarrior, mr.biker, Cat

Post Reply
canadian driller
Posts: 44
Joined: Mon Mar 21, 2011 9:45 am
Location: Cranbrook

1800 sputter

Post by canadian driller » Thu Aug 04, 2016 7:20 am

Hey guys, so I haven't been around the site in awhile so I hope everyone is having a safe riding season. Ok now my issue with my bike. It seems to only happen when the bike is hot, not over heating hot but up to temp. And mostly when I'm pulling away from a stop sign or green light. It sputters and wants to quit but then when I get up to cruise speed its fine. So yesterday I did the grounding correction on the coil and same issue. Then I changed the plugs and I noticed the plug on the right rear cyl was foulded and doesnt look like it was firing. I haven't took the bike for a good ride to see but I did go for a short spin and it still seems to have a miss at little throttle while cruising. Is it possible there's a rear coil problem? I drained the tank when I removed it and only put a little of the gas back in just in case there was water.
Image

User avatar
joeracket
Site Admin
Posts: 12592
Joined: Thu Aug 14, 2003 11:36 am
Location: chilliwack, b.c.

Re: 1800 sputter

Post by joeracket » Thu Aug 11, 2016 2:12 pm

:think: :think: :think: ........ check your plugs ...... could be fowled ........ just a guess ....... also make sure battery connections are tight and clean ........ :think: :think: :think:
Image IF YOU DON'T STAND BEHIND OUR TROOPS & LEOS - FEEL FREE TO STAND IN FRONT OF THEM !!! Image

Image

User avatar
RoadWarrior
site maintenance
Posts: 1830
Joined: Thu May 12, 2011 4:10 pm
Location: Wooda-bridga, Ontario

Re: 1800 sputter

Post by RoadWarrior » Thu Aug 11, 2016 6:07 pm

Hard problem to guess at on a forum but I can throw some ideas out there.....I will assume you have clean gas in it. A fouled plug tells a story, depending on what it looks like can tell you whether your mix is rich, lean, burning oil, bad valves, etc...you should look deeper into why it is fouled.

Sputter can be several things...fuel, electrical or timing. With computer control, I would not look at timing right away. However, if you have a plugged fuel filter or a weak fuel pump or your injectors are clogged, that would create sputter. Also, if your air intake is clogged then there may not be enough air to create the proper mixture for ignition. A hot engine changes the dynamics of air/fuel ratio and the computer compensates for that.

If your spark plug wires are old, there may large resistance cutting off electricity to the plugs. How old are your spark plug wires? A coil problem is also possible but I would lean towards plug wires first.

Anyhow, these are ideas you can look at....
---
Common sense is NOT common...

Image

User avatar
hammerman
Posts: 6088
Joined: Sun Aug 08, 2004 2:46 pm
Location: Trenton Ont.

Re: 1800 sputter

Post by hammerman » Thu Aug 11, 2016 8:36 pm

What Roadwarrior said :)

And take it out and wind it up ! :evil: Blows the carbon out. :cool:
Hammer It. Life`s journey is not to arrive at the grave safely in a well preserve skin....
but to skid in sideways,totally wornout ,shouting
HOLY SHIT.. What A RIDE ! !

Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest